Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2019

    slave[15207]: segfault if use udp://

    Hi there i have issue with slave on server with local multicast streams
    1. I installed only slave on multicast server (Ubuntu 18 64bit.) (mpegtv and databes is in another server)
    2. made channels and streams by how to
    3. mpegtv connects with slave ok when there is no streams from slave it is stays stable
    4. when it ups several streams it exit with
    slave[27234]: segfault at 1010000 ip 00005645695501b8 sp 00007f551a4f5dc0 error 4 in slave[564569538000+40000]
    for about a minute i can watch streams by client
    I tried on demand also when there is udp:// stream it exit again
    5. i tried with udpxy and changed addresses in streams also after there are several (20-30) up it slave made segfault again

    Please help thank you !!!

  2. #2
    Senior Member
    Join Date
    Sep 2019

    use more http stream.

    Try to ffprobe your source and also save 1 minute of your stream in video file and send it to us.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts